Plantronics + Polycom. Now together as Poly Logo

Lost usb key for cs1800

Denis.Pr
Occasional Contributor

Lost usb key for cs1800

Hello everyone.

unfortunately i lost my usb flash drive for my rpcs1830 server.

and i tried to build a new usb flash drive manually. 

I got 2Gb flash drive has been formatted to FAT32 and unzipped archive(usb_v.8.4) I put into the root of flash drive.

Fail. CS1830 doesnt see the flash drive, so i am not able to change default server ip addresses.

Whats wrong?What i do wrong?

Help please.  

Message 1 of 4
3 REPLIES 3
Denis.Pr
Occasional Contributor

Re: Lost usb key for cs1800

I fixed it.

USB_V8.4 archive was damaged. So previous release is working fine.

Thx

Message 2 of 4
SteffenBaierUK
Polycom Employee & Community Manager

Re: Lost usb key for cs1800

Hello @Denis.Pr 

 

is this a damaged file on the Poly end? If yes do you have the link?

 

Best regards

 

Steffen Baier

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 3 of 4
Denis.Pr
Occasional Contributor

Re: Lost usb key for cs1800

Message 4 of 4