Plantronics + Polycom. Now together as Poly Logo

MPL failure - product activation indication was not received

Highlighted
Frequent Advisor

MPL failure - product activation indication was not received

 I had a problem with RMX2000 MPM+20 version 7.6. i had "MPL failure - product activation indication was not received" also the system information shows the serial number as blank and number of cp resources 0 and software version 0.0

 

As I understand this problem due do the RTM card is not able to communicate internally and it requires the card recovery to rewrite the code.

 

I'm trying to do Card Recovery Procedure for RMX2000 with MPM+ card. after inserting the USB key with LanConfigUtility.exe and Lan.cfg, and do the following.

I  press and hold down the Standby button while turning ON the RMX system. The Shelf Manager LEDs (ERR, RDY, ACT) turn ON and flicker rapidly. When the Shelf Manager LEDs begin to flash at a slower rate, wait 5  (also tried wait to 10 seconds) seconds before releasing the Standby button.

 

the problem that The Shelf Manager LEDs (ERR, RDY, ACT) are keep flash slowly while the HS leds on CPU and MPM+ card is keep blinking.

 

do i missing anything? is USB stick is mandatory? how to make sure that RMX detected the USB?

 

Please advise

Message 1 of 7
6 REPLIES 6
Highlighted
Polycom Employee & Community Manager

Re: MPL failure - product activation indication was not received

Hello Ahmed,

 

card recovery has been described within the community before.

 

Please see => here <= for the attached guide.

 

Best Regards

 

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 7
Highlighted
Frequent Advisor

Re: MPL failure - product activation indication was not received

Hi Stefeen,

   that the same file i used and followed the instructions, but i don't know why it is not completeing the prcodeure.

 

I  press and hold down the Standby button while turning ON the RMX system. The Shelf Manager LEDs (ERR, RDY, ACT) turn ON and flicker rapidly. When the Shelf Manager LEDs begin to flash at a slower rate, wait 5  (also tried wait to 10 seconds) seconds before releasing the Standby button.

 

the problem that The Shelf Manager LEDs (ERR, RDY, ACT) are keep flash slowly while the HS leds on CPU and MPM+ card is keep blinking.

 

Message 3 of 7
Highlighted
Frequent Advisor

Re: MPL failure - product activation indication was not received

any advise to make sure that the recover procedure is working?

Message 4 of 7
Highlighted
Polycom Employee

Re: MPL failure - product activation indication was not received

Hello,

 

The licensing for product activation will be loaded on the Controller and not the RTM.

 

This is a very sensitive situation for your RMX. We want to make sure you don't loose the controller. Would you have the means to open a support ticket? You would need access via Serial Cable. You can ask to reach me directly once you open a ticket and I will be glad to assist.

Message 5 of 7
Highlighted
Visitor

Re: MPL failure - product activation indication was not received

Hi Ian,

 

I have the exact same problem on an RMX 1500. Are there some preliminary steps to diagnose before going into recovery mode? 

 

thanks,

Eddy,

Message 6 of 7
Highlighted
Frequent Advisor

Re: MPL failure - product activation indication was not received

I had to poen a support case, and we reach that the RTM IP card is faulty and had to open RMA

Message 7 of 7