Plantronics + Polycom. Now together as Poly Logo

Modifying Video Welcome Slide

usslindstrom
Occasional Contributor

Modifying Video Welcome Slide

 

MOVED POST FROM => here <= by Mod

 

Unfortunately, the administrator's guide is wrong in this case.  I'm attempting to "brand" our RMX 1500 as well, but am unable to.

 

I grabbed your uploaded files (thanks for posting them on the forums here) - but am unable to do anything with them when it comes time to throw them back into the RMX for display.

 

You guys mention that you need to use PPT to create the slide, but the Administrator's guide doesn't mention anything like that.  - A direct quote from the manual is here:

 

PolyCom RMX 1500/2000/4000 Admin Guide - Page 16-32

  The video slide is a still picture that can be created in any graphic application.
  To create a welcome video slide:
  1 Using any graphic application, save your image in either *.jpg or *.bmp file format.
  2 For optimum quality, verify that the image’s dimensions adhere to the RMX’s maximum values: Width:1600, Height:1200 pixels.
  3 Save your file.

      To upload your recorded *.wav file to the RMX, see step 6 on page 16-9.
      To upload your video slide to the RMX, see step 12 on page 16-24.
      If using a default Polycom slide, the slide’s resolution will be as defined in the profile, i.e. SD, HD or CIF.

 

In my case, I attempted to create both a .jpg or .bmp in a standard 4:3 resolution (unerneath the 1600x1200 limit) attempt to upload the file, but the "Yes/No" buttons don't do anything when I press them.  I edited the files that you uploaded, and just pasted our logo on top of them for testing, but the same outcome happens, where when I attempt to upload - the yes/no buttons on the update screen don't actually do anything.

 

Using PPT, as per the forum post, I created a slide and tried to upload the file that way - but the upload options require that the file be a .bmp or .jpg.  On seeing that, I saved the PPT slide as a jpg and attempted to upload again - only to see the same outcome.  In our case, the yes/no buttons are aparently only there for "show" and don't do anything when you press them.

 

I've already submitted a support ticket to PolyCom addressing the issue, and if there's a result in the positive, I'll be sure to post it here should anybody else have this sort of "fun" when configuring these devices.

Message 1 of 12
11 REPLIES 11
SteffenBaierUK
Polycom Employee & Community Manager

Re: Modifying Video Welcome Slide

Hello usslindstrom ,

welcome to the Polycom Community.

The original Post and it's answers clearly fixed the original Posters issue and he successfully was able to upload their own custom slide and the issue was marked as fixed.

 

Your issue may be caused by a software issue, but due your Post not containing any information regarding your current build,  it will be tricky for any community member to check against release notes.

 

Please ensure you provide the exact Version of RMX Software you are currently using and the Admin Guide seems correct as plenty of other customers have been able to customize their own RMX.

 

The linked Post mentions to use PPT and store it in the correct format. The supported Format is clearly mentioned in the Admin Guide.

 

You mentioned that you are already working with our Support team so please ensure to provide an update to this post once they worked with you.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 12
usslindstrom
Occasional Contributor

Re: Modifying Video Welcome Slide

I've been through the manual quite a bit, and am still coming up blank on the usage of PPT.

 

Everytime the "video slide" is mentioned - the manual states that "use any graphic application - save in .bmp or .jpg with a max resolution of 1600x1200.  Would it be possible to be provided a reference to where you guys are mentioning that PPT is required?

 

I've been scouring the "RMX Administrators Guide v7.6.1", and cannot see what you guys are referring to.

 

Our MCU (RMX-1500) version is 7.6.1.136.  We have not received any instructions from the Technical Support team as of yet, regarding our issues:

 

This one (RMX Branding), and another issue where I cannot find "inactive" conferences anywhere in the configuration:

 

http://community.polycom.com/t5/Bridging/Where-in-UI-to-go-to-list-conferences-not-in-use/td-p/14227

Message 3 of 12
SteffenBaierUK
Polycom Employee & Community Manager

Re: Modifying Video Welcome Slide

Hello usslindstrom ,

 

thanks for replying with the build number. Please ensure that you post the Version shown on the RMX Login screen as this contains an additional Number behind 7.6.1.136.xxx

 

If my memory servers me right we currently have an open bug where when uploading a custom slide just times out.

 

Please work with my colleagues from the Tier1/Tier2 to confirm this as we are due to release a new incremental build in the next few days that should address this.

 

Best Regards

 

Steffen Baier

 

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 12
DerekAbramsCVE
Occasional Contributor

Re: Modifying Video Welcome Slide

We upgraded to 7.6.1.136 as well and have the same issue of not being able to upload the custom Welcome Slides. Please post the CASE number here so that we can track it as well.

 

Derek Abrams, Principal Sr. Analyst
D. ABRAMS + COMPANY, LLC
Message 5 of 12
ronyran
Advisor

Re: Modifying Video Welcome Slide

I have a 7.6.0.x version of RMX. Although i am able to upload the jpg file as mentioned in the admin guide, when my endpoints connect to RMX, they only hear the IVR, but do not see the welcome slide i prepared. I followed all the points and parameters to create the welcome slide using PPT, however none worked.

 

I even tried to pick up the default slides, and simply adding a small text to it and saving it back and uploading, however, the moment my RMX sees a custom slide, it stops showing the welcome slide to endpoint. I dont know why.

 

I am planning for an upgrade to 7.6.1.138. Maybe this will get resolved wth the new version.

 

 

Message 6 of 12
EWOLRAM
Occasional Visitor

Re: Modifying Video Welcome Slide

Does anyone have an update on this? I am having as ronyran, I can post a custom slide but my endpoints only show Black.

 

Message 7 of 12
SteffenBaierUK
Polycom Employee & Community Manager

Re: Modifying Video Welcome Slide

Hello,

 

did you test 7.6.1.138 ?

 

If no, please do so. If you still have an issue please raise a Polycom Support Ticket via your Polycom Reseller.

 

Best Regards

 

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 8 of 12
RobPnz
Occasional Contributor

Re: Modifying Video Welcome Slide

Hi Steffen

 

Did you get a result on this issue of uploading a Jpg or bmp file to the RMX as I am having the same problem...just wont upload and my RMX has this version .

Regards

Rob

Message 9 of 12
RobPnz
Occasional Contributor

Re: Modifying Video Welcome Slide

Did you get a result on this by chance ?? Rob

Message 10 of 12