Plantronics + Polycom. Now together as Poly Logo

New RMX 2000 can't be accessed for configuration

Occasional Contributor

New RMX 2000 can't be accessed for configuration

Dear All,

We're deploying a Polycom a video conferencing solution with the items (RMX 2000, Media Suite, RPRM, DMA, RPAD and RPG 500) and we're facing some issues. one of our major issue is we couldn't access our new RMX 2000 unit. we unbox it from the package and installed it on the rack. then after plugging the utility USB to RMX rear side USB port and tried to access it through the network, we couldn't get response from it.

Note: we've two RTM LAN cards and one RTM IP card, we plugged our network cable to both RTM LAN and IP cards but no luck. we always see err, act and HS led blinking on the rear side of RMX.

 

Regards

Message 1 of 3
2 REPLIES 2
Polycom Employee & Community Manager

Re: New RMX 2000 can't be accessed for configuration

Hello kennedy,

welcome to the Polycom Community.

As this is a new install why do you not simply call Polycom support rather than try and troubleshoot such a complex installation via the medium of a community forum ?


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 3
Valued Contributor

Re: New RMX 2000 can't be accessed for configuration

Does the utility USB's lan.cfg file contain a proper IP address/subnet mask for the network the RMX is connected to?  Or, are you connecting directly to the RMX via a directly connected PC and is it confgured on the same subnet that the utility USB's lan.cfg configured the RMX for?

JoeV
Message 3 of 3