Plantronics + Polycom. Now together as Poly Logo

RMX 1000 - The audio board is broken

SOLVED
Highlighted
Occasional Contributor

RMX 1000 - The audio board is broken

Hi Polycom Community,

 

We have Polycom RMX 1000 version 2.1.2.-25336.

 

The problem is we cannot login on the web interface. It shows message "The audio board is broken".

 

Is this related to hardware fault?

 

I can login to the to the RMX CLI via serial. I tried to do rescue but does't resolve the problem.

 

Please see attached files as reference.

 

Thanks and regards,

Ace

 

 

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Polycom Employee & Community Manager

Re: RMX 1000 - The audio board is broken

Hello Ace,

welcome to the Polycom Community.

Did you contact Polycom support yet?


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 2 of 3
2 REPLIES 2
Highlighted
Polycom Employee & Community Manager

Re: RMX 1000 - The audio board is broken

Hello Ace,

welcome to the Polycom Community.

Did you contact Polycom support yet?


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 2 of 3
Highlighted
Occasional Contributor

Re: RMX 1000 - The audio board is broken

Hello,

 

We contacted Polycom support and they advise for RMA.

 

regards,

Ace

Message 3 of 3