Plantronics + Polycom. Now together as Poly Logo

RMX 1000 no audio during the conference

Occasional Visitor

RMX 1000 no audio during the conference

Hello everybody! We have a big problem and if anybody helps us it will be great.

In our corporation we have some endpoints POLYCOM VSX 7000. When we are making a point-point videocall, everything is OK. Image resolution and voice quality are great. The problem starts when we are making a video conference thought the special panel (in EE) of RMX 1000. Image resolution becomes very very bad this way and audio doesn't work at all! We need to solve this problem as quickly as we can, and if you help us, we will be very pleased. Tried a lot of different solutions, but nothing helped. 

Thanks in advance.

Message 1 of 3
2 REPLIES 2
Frequent Advisor

Re: RMX 1000 no audio during the conference

hi,

 

Please can you share the Software version of RMX and the endpoints?

 

Regards,

 

Anant

Message 2 of 3
Occasional Visitor

Re: RMX 1000 no audio during the conference

Hi,

the same happens to a customer of ours

 

Sw versions as follows:

VSX7000 with sw 9.0.6.2 (up to date)

RMX with 1.1.1 (sw version obsolete)

PVX with 8.0.16 (up to date)

 

Even though the RMX 1000 sw version is obsolete, it perfectly worked until about one year ago (from what I saw from log dates), when our customer no longer needed 3- or 4- parties videoconferences.

 

Last week he tried to newly host a 3-party videoconference (VSX700 in LAN + RMX1000 in LAN + WAN + WAN) but no audio!

 

Any guess?

 

thank you and best regards

 

   filippo

Message 3 of 3