Plantronics + Polycom. Now together as Poly Logo

RMX 1500 Active Alarm

OW2013
Occasional Advisor

RMX 1500 Active Alarm

Hi guys,

 

I have finished the fast configuration wizard and have an active alarm. It seems that i wont get the MCU Normal state until i clear this alarm.

 

The code is: No usable unit for audio controller

Description: No utilizable unit for audio controller

 

How do i remove this alarm and what may be the probleM?

 

Thanks

Message 1 of 6
5 REPLIES 5
daveforge
Occasional Contributor

Re: RMX 1500 Active Alarm

Waiting for the MPMx-S to start up i have seen this error. The RMX will be operational once this has started.

Message 2 of 6
OW2013
Occasional Advisor

Re: RMX 1500 Active Alarm

Hi Dave

 

How long does this take to start ?

 

Im getting concerned. Driving me nuts

Message 3 of 6
daveforge
Occasional Contributor

Re: RMX 1500 Active Alarm

Normally 1-2min after a reboot. Power down the RMX and start it from cold boot should come good.

Message 4 of 6
Mike_v
Honored Contributor

Re: RMX 1500 Active Alarm

This may be a software error as well as a hardware problem. It's strongly recommended don't perform any actions without adopting by official Polycom Support team.

WBR,
Mike
--------------------------------------------
“Reports that say that something hasn't happened are always interesting to me, because as we know, there are known knowns; there are things we know we know. We also know there are known unknowns; that is to say we know there are some things we do not know. But there are also unknown unknowns- the ones we don't know we don't know.”
― Donald Rumsfeld
Message 5 of 6
OW2013
Occasional Advisor

Re: RMX 1500 Active Alarm

Noted. Thanks !

Message 6 of 6