Plantronics + Polycom. Now together as Poly Logo

RMX 1500 Booting issue

PolycomIndia
Occasional Advisor

RMX 1500 Booting issue

Hi, 

 

can someone help me with this..

 

I have RMX 1500 which does not boot.

 

Symptoms...

 

1. None of the FRONT LED's are blinking or glowing 

2. LED's at the rear ... RDY (Green), ACT (AMBER), ERR (RED)  constantly blinking, STBY (Green) ON constantly.

 

Procedure Tred..

 

1. tried to reset the MCU by using pen drive (2gb)  with LAN.CFG and  "RestoreToFactoryDefault.txt"

2. LAN.cfg file reads...

 

[GENERAL INFORMATION]
SHELF_MNG_IP_ADDR=192.168.1.253
SHELF_MNG_SUBNETMASK=255.255.255.0
SHELF_MNG_DEFGATEWAY=192.168.1.2
MANAGMENT_IP_ADDR=192.168.1.254
MANAGMENT_SUBNETMASK=255.255.255.0
MANAGMENT_DEFGATEWAY=192.168.1.2

 

3 after 20 mins i am able to ping only SHELF_MNG_IP 192.168.253 but i cannot ping MANAGMENT_IP = 192.168.1.254

 

4. when i try to access MANAGMENT_IP = 192.168.1.254 using IE browser, there is no response but when i try to access SHELF_MNG_IP_ADDR=192.168.1.253 by web address reads... http://192.168.1.253/EMA.UI/EMA.html#fromThis

 

5 I have also disabled by Antivirus (NOD32_Eset Smartsecurity)

 

 

where is my MCU stuck .. can anyone help me with this ..? 

Message 1 of 10
9 REPLIES 9
YashPal
Valued Contributor

Re: RMX 1500 Booting issue

Have you give a hard reboot to the system??

 

Regards

 

Yashpal

BR
Yash
Message 2 of 10
PolycomIndia
Occasional Advisor

Re: RMX 1500 Booting issue

like how ...? 1. pressing power button which is in front ..? 2. unplugging the power cable ..? tried both . like a Million times ..!
Message 3 of 10
YashPal
Valued Contributor

Re: RMX 1500 Booting issue

Also given a hard reboot with out to plug in pen drive??

 

Regards

 

Yashpal

BR
Yash
Message 4 of 10
PolycomIndia
Occasional Advisor

Re: RMX 1500 Booting issue

1. tried to reset the MCU by using pen drive (2gb)  with LAN.CFG and  "RestoreToFactoryDefault.txt"

Message 5 of 10
YashPal
Valued Contributor

Re: RMX 1500 Booting issue

Do the reboot step by step,1)reboot with pen drive to text in Restore to Default  then 2)put the all ip you are req to access with.

 

Regards

 

Yashpal

BR
Yash
Message 6 of 10
PolycomIndia
Occasional Advisor

Re: RMX 1500 Booting issue

I did all that  you suggested, but there is no progress..

 

 

now at the rare i can see Amber light (ACT) constant ON and none of the front LED are working .. !

 

 

Message 7 of 10
SteffenBaierUK
Polycom Employee & Community Manager

Re: RMX 1500 Booting issue

Hello PolycomIndia,

welcome to the Polycom Community.

I would suggest you contact your local Polycom support Team via your Polycom Reseller or directly => here <=


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 8 of 10
PolycomIndia
Occasional Advisor

Re: RMX 1500 Booting issue

You think I need a H/W replacement ..? there is no fix for this ?? 

Message 9 of 10
SteffenBaierUK
Polycom Employee & Community Manager

Re: RMX 1500 Booting issue

Hello PolycomIndia,

 

our support team will be able to advise you on the correct steps on recovering the RMX or diagnose if an RMA for any hardware is needed.

 

Best Regards

 

Steffen Baier

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 10 of 10