Plantronics + Polycom. Now together as Poly Logo

RMX 1500 stops sharing content when new sites join

Highlighted
Occasional Contributor

RMX 1500 stops sharing content when new sites join

My RMX 1500 stops displaying content each time an endpoint connects to the VMR. Any suggestions on how I can prevent this from happening?

Message 1 of 2
1 REPLY 1
Highlighted
Polycom Employee & Community Manager

Re: RMX 1500 stops sharing content when new sites join

Hello carlposon,

welcome to the Polycom Community.

It is always useful to include the currently used software version as issue experienced may already be addressed in a newer release. This also allows yourself and others to check against current software release notes.

 

In addition it would be great to know if these are H.323 or SIP calls and are all the end points Polycom or third party.

 

If Polycom what Endpoints are these and what software version are they running.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2