Plantronics + Polycom. Now together as Poly Logo

RMX 1800 Content Sharing Issue

Pol27
Occasional Visitor

RMX 1800 Content Sharing Issue

Hi,

 

Site A has RMX 1800, when the endpoints connected to this RMX share content, remote site endpoints connected to MCU are not receiving content, and Viceversa. Please share some inputs.

Message 1 of 2
1 REPLY 1
SteffenBaierUK
Polycom Employee & Community Manager

Re: RMX 1800 Content Sharing Issue

Hello Pol27,

welcome to the Polycom Community.

It is always useful to include the currently used Software version as issues experienced or a question asked may already be addressed in a newer release.

This also allows yourself and others to check against current software release notes, Administrator Guides or FAQ post’s.

The above is also stated in the "Read First"

In addition is this a H.323 , SIP or LYNC / Skype for Business call and what endpoints are you using in this scenario?

 

Did this ever work or has this just recently stopped working?

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2