Plantronics + Polycom. Now together as Poly Logo

RMX 2000 issue with content

Contributor

RMX 2000 issue with content

Hi all ,
I have issue with our RMX 2000.
When I am creating videocall through RMX 2000 and when I sharing the content during the call. Calls operate correct, but I dont see the content.
It is very interesting, endpoints have correct configuration and I saw also configuration of RMX 2000 I think all settings are correct.
Could you help me somebody with that?

Message 1 of 4
3 REPLIES 3
Polycom Employee & Community Manager

Re: RMX 2000 issue with content

Hello VANlili,

welcome back to the Polycom Community.

It is always useful to include the currently used software version as issues experienced may already be addressed in a newer release.

This also allows yourself and others to check against current software release notes.

 

Also please provide details on the endpoints and their software version and if this has ever worked or only recently changed.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 4
Occasional Advisor

Re: RMX 2000 issue with content

I include software version. Vanii is my college. SWversion  for RMX 2000 is  8.1.7.35. Endpoints are Group 500, Hdx 7000 and 8000 and 6000.

Message 3 of 4
Polycom Employee & Community Manager

Re: RMX 2000 issue with content


@SteffenBaierUK wrote:

 

 

Also please provide details on the endpoints and their software version and if this has ever worked or only recently changed.

 

Best Regards


Steffen Baier

Polycom Global Services


 




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 4 of 4