Plantronics + Polycom. Now together as Poly Logo

RMX 'No Clock Source' error along with 'D channel cannot be established' error

Frequent Visitor

RMX 'No Clock Source' error along with 'D channel cannot be established' error

Hi all

 

I am consistantly getting the subjected error messages ('No Clock Source' and 'D channel cannot be established') on one particular RMX I have.

 

I have two PRI's (E1's) between a Mitel PBX and this RMX and it constantly causes me issues with the PRI basically becoming unusable, dropping existing audio conferences and not allowing new participants to join.

 

A reboot of the RMX resolves this problem, but it always occurs again a week or two later.

 

I was wondering whether anyone else is having this issue consistantly happen and, if so, whether they were able to rectify the problem?

 

Any help much appreciated.

 

 

Message 1 of 3
2 REPLIES 2
Polycom Employee & Community Manager

Re: RMX 'No Clock Source' error along with 'D channel cannot be established' error

Hello jimmeh,

welcome to the Polycom Community.

Utilizing the community search with the word "clock" provides the following results => here <=

 

The found post's are discussing a similar issue pointing to a lack of clock via ISDN.

 

  • What RMX are you using and what Software Version is installed?
  • Are these working and are no errors reported on the Mitel end of the Link?
  • Could it be a wiring issue?

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 3
Frequent Visitor

Re: RMX 'No Clock Source' error along with 'D channel cannot be established' error

Steffan

 

Appreciate your quick reply.

 

I had reviewed the threads you conducted a search on, but they didn't really provide an answer to my sepcific problem.  

 

I do have 2 spans, so have a backup clock source, so the normal System Flag won't help me.  At the same time as the clock source losing sync, I lose the D channel, rendering the PRI useless.

 

To answer your questions:

 

  • What RMX are you using and what Software Version is installed
    The problematic RMX is running 7.2.1.125
  • Are these working and are no errors reported on the Mitel end of the Link?
    The Mitel simply reports that the D-Channel is lost on E1's.  No cause is reported which does lead me to believe it's a problem on the RMX
  • Could it be a wiring issue?
    This is a very good point because I am of the understanding that the Mitel and RMX are in different floors within this building and that structured copper cabling is used to establish the E1.
    I shall request that the RMX and Mitel be co-locating with direct cabling.

    Have you heard of cabling causing these sort of issues/alerts before?

 

In the meantime, I would be very interested to hear from other forum members as to their experences with this, if any.

 

Kind regards, 

James

 

 

Message 3 of 3