Plantronics + Polycom. Now together as Poly Logo

RMX and Lync - some Lync clients NOT sending video

Highlighted
Advisor

RMX and Lync - some Lync clients NOT sending video

Hi All, I have an issue where some particular Lync clients will not send video to the RMX, RMX displays "video sync error". The Lync clients have no problem doing a Lync-Lync video call, they also have no problem doing a Lync to HDX point to point call.

 

In the RMX scenario, the Lync client receives video OK and sends and receives audio OK, just will not send video.

 

This issue is totally reproducable, and seems to effect certain PCs and I suspect it's a PC issue, the problem is it has no video problems in single point calls as described above, so it's difficult to totally blame the PC.

 

I am currently playing around with call speeds and resolution to see if I can get a scenario where the Lync client will send video to the RMX, but to no avail.

 

There are no firewalls in the way, this is all on the private network. The RMX is on the latest 7.8 build.

 

Has anyone seen this issue before? I am currently gathering logs with the intention of logging this with Polycom Support, but I thought I would run it by the forum first.

 

Any ideas/help appreciated

 

Thanks

Andy P

 

 

Message 1 of 8
7 REPLIES 7
Highlighted
Polycom Employee & Community Manager

Re: RMX and Lync - some Lync clients NOT sending video

Hello andypolls,

welcome to the Polycom Community.

What are your SETUP => Video/Voice Port Configuration settings?

 

Automatic or manual Port allocation.

 

Check the end point details when dialed into the conference as they may send 720P or similar.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 8
Highlighted
Advisor

Re: RMX and Lync - some Lync clients NOT sending video

Hi Steffen, there are no voice ports, this is a video-only system, video ports are automatic.

 

HDX CAN send 720p in Lync/HDX/RMX conference, this is normal.

 

Lync clients send VGA in RMX conference, this is also normal

 

Just one or two Lync clients sending NO video

 

Thanks

Andy

 

 

Message 3 of 8
Highlighted
Occasional Advisor

Re: RMX and Lync - some Lync clients NOT sending video

Andy,

 

Have you checked the SW version of the ones that arent working compared to the ones that are working? 

 

Also, I would maybe make sure you do not have any other SW running on the non working clients that might interfer with the video. Such as jabber, skype or any other SW that might use the web camera. Make sure you completely exit out of the SW. 

 

Last, are the non working clients on a Mac computer? I believe depending on version there is some limitations with Mac.

 

I suspect that it might be that there is other SW wanting to use the web camera as well.

 

Please let us know if you come to a resolution. 

 

Ryan

Message 4 of 8
Highlighted
Advisor

Re: RMX and Lync - some Lync clients NOT sending video

Hi Ryan, thanks for the response.

 

I didn't realise there were different software versions of the Lync client, is that what you mean?

 

Also, since these clients can make point to point video calls to Polycom/Lync, I would assume that if some other app was hogging the web cam this would be the case for the point to point video calls also.

 

I'm working on the theory this is a PC issue, but what the issue is I'm no closer to finding.

 

PS. All Windows PCs, no MACs.

 

Thanks

Andy

Message 5 of 8
Advisor

Re: RMX and Lync - some Lync clients NOT sending video

Andy, curious if you nailed down your issue yet?   I had this EXACT same issue immediately after upgrading 7.7 code to 7.8.  As soon as I went back to 7.7 the problem disappeared immediately.

 

Scenario: After upgrading to 7.8, two or three of my users Lync clients would NOT send video into the bridge room.  If I remember correctly, audio seem to be unaffected.  Lync-to-Lync calls worked perfectly. 

 

I re-installed video drivers, webcam drivers, chipset drivers, and ensured that the problematic Lync client version matched the version of the working client.  All versions were the latest -- all Windows.

 

This was on Lync 2010 environment and this problem caused us to roll back to 7.7 as its been the only stable release for us :(

Message 6 of 8
Highlighted
Advisor

Re: RMX and Lync - some Lync clients NOT sending video

HI, no didn;t resolve it, put it down to a PC problem

Message 7 of 8
Highlighted
Advisor

Re: RMX and Lync - some Lync clients NOT sending video

Facing this issue again, after technical support asked me to upgrade to the latest 7.8.0.246.055 code.

 

Seems to be the same PCs that had the issues before.  Very frustrating.  Having technical support work on it..case 1-366195835

Message 8 of 8