Plantronics + Polycom. Now together as Poly Logo

RMX doesn't connect participants

Vero
Occasional Advisor

RMX doesn't connect participants

Hello,

 

I have a RMX 2000 and sometimes when I make conferences and I try to connect participants, the RMX doesn't connect the participants. I looked the alarms and didn't show anything and I looked the MPM card and the NTL and they didn't have any problem.

 

I looked in each CDR of the conference and in participant disconnection showed mcu_internal_problem. I search in manuals about this problem but I don't find anything about it.

 

So, I must restart the RMX and I can connect participants. For that reason, I want to know what is the cause of this problem and what I must make to fix it.

 

Looking forward for a response,

 

Message 1 of 4
3 REPLIES 3
SteffenBaierUK
Polycom Employee & Community Manager

Re: RMX doesn't connect participants

Hello Vero,

It's always a great idea to post the current software version of all the devices involved as yourself or others can check the currently latest release notes n order to determine any known issues.

Best regards

Steffen Baier
----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 4
Vero
Occasional Advisor

Re: RMX doesn't connect participants

Hello,

 

The RMX's version is 7.6.1.138 and I looked the release notes for that version and can´t find any solution.

 

The RMX has been installed for three years and this issue happened once in this week and I can´t find the reason for this issue.

 

 

Awaiting for a kind response.

 

Message 3 of 4
SteffenBaierUK
Polycom Employee & Community Manager

Re: RMX doesn't connect participants

Hello Vero,

 

this sounds like a support ticket to me. I would suggest you work with your Polycom reseller and/or Polycom support directly as most likely, if it is reproducible, a network trace may also be needed in addition to the logs and CDR's.

 

Best Regards

 

Steffen Baier

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 4