Plantronics + Polycom. Now together as Poly Logo

RPCS 8.9.0.0, 8.9.0.2 will not work with CSS 1.6.1.369 and DMA 10.0.0_P4

Highlighted
Regular Advisor

RPCS 8.9.0.0, 8.9.0.2 will not work with CSS 1.6.1.369 and DMA 10.0.0_P4

Yesterday, I upgraded one of my 2 RPCS 1800 servers. It was running 8.8.1 and I upgraded to 8.9.0 then to 8.9.2. 

DMA is running 10.0.0_P4 (cant upgrade DMA and EDGE because they are Dell R620's and I am working on replacing them soon so I can upgrade them to the latest build.)

 

Cant upgrade CSS to 1.6.2 because there is a bug with SSL certificates regarding using internal CA as cert authority

 

Once the RPCS was upgraded to 8.9.2, the CSS would not connect in a realconnect call. The other RPCS that was still running 8.8.1 worked fine. 

 

Rolled the upgraded RPCS back to 8.9.0 (as far back as I could go without wiping it) and CSS still wouldnt connect

 

On the DMA, that call leg (from CSS to RPCS) shows as unresolvable and in the call events, it says the connection timed out. It was as if the upgraded RPCS was not responding.

 

I currently have the bad RPCS busied out and luckily, due to covid, the infrastructure is not very busy and one RPCS will work for now.

 

Has anyone seen this happen or are there any known issues with the versions I have listed?

 

Thanks!

 

 

Message 1 of 1