Plantronics + Polycom. Now together as Poly Logo

Rmx showing the " RTMISDN no clock source " major Alarm

Highlighted
Occasional Advisor

Rmx showing the " RTMISDN no clock source " major Alarm

I have a Rmx 4000 which have major Alarm,it showing the  " RTMISDN no clock source " major Alarm.

plz help me for the solve out  the problem.

Message 1 of 4
3 REPLIES 3
Highlighted
Polycom Employee & Community Manager

Re: Rmx showing the " RTMISDN no clock source " major Alarm

Hello Raj-kumar,

 

welcome to the Polycom Community.

 

From the RMA4000 Setup and Maintenance guide => here <=

 

Quote:

 

Clock Source – indicates if ISDN signaling synchronization is being supplied by the Primary or Secondary clock source.

The first span to synchronize becomes the Primary clock source.

 

Is your ISDN Line working ?

 

Best Regards

 

Steffen Baier

 

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 4
Highlighted
Frequent Advisor

Re: Rmx showing the " RTMISDN no clock source " major Alarm

Hello

I assume you only have one ISDN/PRI line attached, in which case this is a standard error on RMX due to there being no backup clock source

you need to modify system config and add a system flag for single ISDN clock source = YES

 

Hope that helps

Message 3 of 4
Highlighted
Occasional Visitor

Re: Rmx showing the " RTMISDN no clock source " major Alarm

I have a simular concern that maybe the group can help me with.

 

I have two ISDN lines, but never want the backup to become primary when the primary looses a beat. :> How can I tell the backup to always be backup? 

Message 4 of 4