Plantronics + Polycom. Now together as Poly Logo

5040 will not subscribe to 300 wireless server

SOLVED
Valued Contributor

5040 will not subscribe to 300 wireless server

I have a small experimental system here with a number of wired Polycom phones (all working) and a KIRK Wireless Server 300 with two 5040 handsets.  One of these works perfectly.  The second, however, will not sucessfully subscribe to the 300.  To eliminate unnecessary variables I have updated the firmware of the second phone to match the first, which is 14141251 PCS 12Ba.  The Hardware on the set which works is 5A, while the Hardware of the non-subscribing set is 3B.  Both phones appear to respond to all keypad inputs normally (and identically).

 

As a test, I set up a single user using the IPEI of the 5A set, and it connected with no problems.  I then changed the IPEI of the single user to the 3B set, powered down the 5A set, rebooted the 300 and powered up the 3B set.  After a long pause, the 3B set indicated that the connection failed.

 

Reading the log file for the 300, the unit reported that the user was registered with the server, but then reported the lines

 

 

SIP SUBSCRIBE response 489 Event Package Not Supported from:30 to:30 Error response received

BMC init: Ver: 0.0 build:40112 Testmode:0. Sw: PartNo:14127800 Pcs:PCS00__.

 

LinkInfo: Sync to master (self)

 

Some time later I powered up the 5A set again and the unit connected at once, with the 300 reporting that the 5A unit requested subscription and a user was auto created for its IPEI.

 

Any help understanding what the "489 Event Package Not Supported" means would be greatly appreciated.

 

Thanks

richs

Message 1 of 7
6 REPLIES 6
Valued Contributor

Re: 5040 will not subscribe to 300 wireless server

As a followup, I updated the 3B unit to the latest firmware (-12Va) for a test, and it made no difference.  Also I forgot to note that the KWS300 is also at the latest firmware (PCS13_).  

richs

Message 2 of 7
Polycom Employee & Community Manager

Re: 5040 will not subscribe to 300 wireless server

Hello ,

welcome to the Polycom Community.

 

Please be aware of the following => here <=

 

You have two separate issues here.

 

If your handset cannot subscribe to the base station it will have no connectivity.

 

Can you press on the Handset *99984* and then go Off Hook ? This should show you the Frequency range the handset is programmed for. It may be you are using a European DECT handset in North America or wise versa.

 

The message you receive in the Log is just a SIP error message and simply means that the KWS300 does not support a certain feature from the server.

 

Check the Wiki => here <= for the 489 message and/pr liaise with your SIP server provider.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 3 of 7
Valued Contributor

Re: 5040 will not subscribe to 300 wireless server

Thank you very much, Steffen.  Your guess was correct: it is a European unit.  I got it from a private individual and will return it to them.

Message 4 of 7
Valued Contributor

Re: 5040 will not subscribe to 300 wireless server

Steffen, you used the expression "programmed" to European frequencies.  Is it possible to reprogram such a unit to North American frequencies, or is the frequency set at manufacture?

Thanks

richs

Message 5 of 7
Polycom Employee & Community Manager

Re: 5040 will not subscribe to 300 wireless server

Hello Richs,

 

for legal reasons end customers are unable to do so as the phones need to be calibrated correctly.

 

Best Regards

 

Steffen Baier




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 6 of 7
Valued Contributor

Re: 5040 will not subscribe to 300 wireless server

Thanks, for the info, Steffan.\

Best regards

richs

Message 7 of 7