Plantronics + Polycom. Now together as Poly Logo

Kirk Wireless Server 6000 lost connection

Highlighted
Visitor

Kirk Wireless Server 6000 lost connection

Hi,

my Kirk Wireless Server 6000 loses connection about 3-4 times / day.

I verify and there aren't network problem.

All DECT phones obviously lose the connection (about 10 seconds)

 

these are log information:

2322-02-2012 11:14:44.296errorMR(serial 8406036): Lost connection to KGAP[0] host:192.168.150.150
2422-02-2012 11:14:44.860warningMediaResource 1.5.0 29224: IOHandler 'MR Active' used 564ms.
2522-02-2012 11:14:44.860warningMediaResource 1.5.0 29224: HandleIO used 564ms [1 I/O events].
2622-02-2012 11:14:45.338noticeKGAP 1.8.0 (29224) started


 

firmaware bug? (PCSPCS07__), other?

Thanks,

Ivan



Message 1 of 5
4 REPLIES 4
Highlighted
Polycom Employee & Community Manager

Re: Kirk Wireless Server 6000 lost connection

Hello Ivan,

 

the PCS07 Software is rather old and outdated.

 

I would suggest you work with your local Polycom KIRK reseller in order to work with Polycom KIRK support directly.

 

Best Regards

 

Steffen Baier

 

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 5
Highlighted
Visitor

Re: Kirk Wireless Server 6000 lost connection

Ok,

I'll upgrade firmware and I'll give you a feedback,

thanks,
Ivan

 

 

Message 3 of 5
Highlighted
Visitor

Re: Kirk Wireless Server 6000 lost connection

I contacted my local Polycom reseller. He send me new firmware and release note without upgrade procedure.
(I suppose firmware browse file and update from web configuration page)
I have a doubt about additional licences and users/base stations configurations.
Are Backup and restore compatible with PCS07 and newer firmware version?
Will IP address, security password ecc.. be maintened after upgrade firmware?
Thanks,
Ivan

Message 4 of 5
Highlighted
Polycom Employee & Community Manager

Re: Kirk Wireless Server 6000 lost connection

Hello Ivan,

 

you will need both the Software for the KWS6000 and the RFP Base Stations as the protocol between the base station and the KWS6000 has changed.

 

You should upgrade the Base Stations first (make a note of the IP Addresses!) and then the KWS.

 

The Release notes explain about compatibility but as far as I am aware there is no license (only for LYNC or Redundancy) and should be backwards compatible but the RFP needs updating / downgrading as well.

 

Best Regards

 

Steffen Baier 

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 5 of 5