Plantronics + Polycom. Now together as Poly Logo

SIP REFER response 400 Malformed or unknown SIP URI scheme

Highlighted
Visitor

SIP REFER response 400 Malformed or unknown SIP URI scheme

Hello,

 

We have a KWS6000 working with Lync and i'm getting that error in KWS log when i transfer a call in this cenario:

 

#A - PSTN Number

#B - Internal User 1

#C - Internal User 2

 

When #A calls #B, #B answers and tries to transfer to #C. Call drops.

 

In KWS log i get:

 

 noticeSIP REFER response 400 Malformed or unknown SIP URI scheme from:XXXXXXXXX;phone-context=PstnGateway_172.X.X.X to:XXXXXXXXX;phone-context=PstnGateway_172..X.X.X Error response received

 

Anyone been here before?

 

Thanks.

Message 1 of 5
4 REPLIES 4
Highlighted
Visitor

Re: SIP REFER response 400 Malformed or unknown SIP URI scheme

nothing? 

Message 2 of 5
Highlighted
Visitor

Re: SIP REFER response 400 Malformed or unknown SIP URI scheme

bump

Message 3 of 5
Highlighted
Polycom Employee & Community Manager

Re: SIP REFER response 400 Malformed or unknown SIP URI scheme

Hello Hugo,

welcome to the Polycom Community.

There is no need to "bump" a post.

 

Post that can be answered will be answered.  

 

If you require support please work with your Polycom Reseller to raise a ticket with Polycom support.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 5
Highlighted
Frequent Advisor

Re: SIP REFER response 400 Malformed or unknown SIP URI scheme

Hi Hugo

I think I'd start with what firmware are you running on your KWS6000?  There have been a number of improvements on the KWS software and I'd expect you to be running 12_D on both the KWS and Bases

ICON - UK SpectraLink Wireless Distributor
icon-plc.co.uk
Message 5 of 5