Plantronics + Polycom. Now together as Poly Logo

SoundStation2 connection problems

Highlighted
Occasional Visitor

SoundStation2 connection problems

We are continuously needing to register the base and remote unit of our SoundStation2 product.  Any solution to permanently correct this issue?

Message 1 of 3
2 REPLIES 2
Highlighted
Polycom Employee & Community Manager

Re: SoundStation2 connection problems

Hello RDG5980,

 

welcome to the Polycom Community.

 

Please be aware that there is a specific DECT Section in this Forum. I am not a Moderator so I cannot move the Post.

 

http://community.polycom.com/t5/DECT/bd-p/DECT

 

Assuming from your description you are using a Polycom SoundStation2 Wireless

 

Please ensure that you are running the latest available Software from here:

 

http://support.polycom.com/PolycomService/support/us/support/voice/soundstation/soundstation2w.html

 

Best Regards

 

Steffen Baier

 

Polycom Global Services 

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 3
Highlighted
Occasional Visitor

Re: SoundStation2 connection problems

Hi Steffen and RD,

 

The only firmware i currently use on soundstation 2w in combination with KWS units is SoundStation_2W_Software_Upgrade_v1_373.zip.

 

All other version gave problems for me making calls.

Small item is CID does not work correctly and AC must be 8 digits as far as i have tested.

 

Good luck

 

Regards Rob,tiptel NL