Plantronics + Polycom. Now together as Poly Logo

"INVALID SP DIAL #" when dialing 2 digit numbers on a 2W

SOLVED
Highlighted
Occasional Visitor

"INVALID SP DIAL #" when dialing 2 digit numbers on a 2W

I'm using a pair of SoundStation 2Ws registered to a Gigaset A580 DECT base station. Both incoming and outgoing calls work fine, unless the number being dialed is 2 digits (3 digits works fine), at which  point it shows the attatched error message.

 

The base has two other handsets registered, and they both work fine. Does anybody have any ideas whether this is a configuration problem in the handsets (pretty sure the asterisk exchange and base station are fine as they are both used for other phones).

 

Thanks in advance.

 

EDIT: They are both running firmware v1.607 (newest as of about two days ago).

Message 1 of 3
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Polycom Employee & Community Manager

Re: "INVALID SP DIAL #" when dialing 2 digit numbers on a 2W

Hello blablathebla,

welcome to the Polycom Community.

Have a look at the Admin User Guide => here <=

 

2 digit numbers are used as speed dial which would explain the message you receive.

 

You could maybe try and store a 2 digit Speed Dial but if that would not work I can only explain it as working as designed.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 2 of 3
2 REPLIES 2
Highlighted
Polycom Employee & Community Manager

Re: "INVALID SP DIAL #" when dialing 2 digit numbers on a 2W

Hello blablathebla,

welcome to the Polycom Community.

Have a look at the Admin User Guide => here <=

 

2 digit numbers are used as speed dial which would explain the message you receive.

 

You could maybe try and store a 2 digit Speed Dial but if that would not work I can only explain it as working as designed.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 2 of 3
Highlighted
Occasional Visitor

Re: "INVALID SP DIAL #" when dialing 2 digit numbers on a 2W

Ah, that would explain it. Thanks.

 

I'll try adding the speed dials.

Message 3 of 3