Plantronics + Polycom. Now together as Poly Logo

BT600 constant blue/purple flashing after 1723 update

Highlighted
Occasional Visitor

BT600 constant blue/purple flashing after 1723 update

I've updated to 1723 firmware and now my BT600 is constantly flashing blue/purple. This is quite annoying since my PC is turned on most of the time but my headset is not.

All the night now, and potentially during the flights in the future, I'll have a warning flash in the darkness and I'll need to remove the dongle and lose it.

Message 1 of 2
1 REPLY 1
Highlighted
Polycom Employee & Community Manager

Re: BT600 constant blue/purple flashing after 1723 update

Hello @umtpoly 

 

we already have a post >here< and I already answered so I close this double post.

 

Best regards

 

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2