Plantronics + Polycom. Now together as Poly Logo

BT600 firmware 1723 constant blue/purple flashing

SOLVED
Highlighted
Occasional Visitor

BT600 firmware 1723 constant blue/purple flashing

has anyone experienced this? Sure it works correctly, but it's really annoying to have it flash all the time. I've tried in other laptops and it acts the same in each.

Message 1 of 43
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Occasional Visitor

Re: BT600 firmware 1723 constant blue/purple flashing

I heard back from support, looks like support pages are being updated but this is new expected behavior:

Solid Purple = Stand By

Flashing Blue = In a call

Solid Purple = Playing media

No headset paired to BT600 = Flashing Blue & Purple

the flashing is the new default and is annoying, I was told to just ignore it.. now i have to unplug when not in use since this is not fun to look at when not in use, not easy to ignore

View solution in original post

Message 5 of 43
42 REPLIES 42
Highlighted
Polycom Employee & Community Manager

Re: BT600 firmware 1723 constant blue/purple flashing

Hello @djjuice ,

 

Welcome to the Poly Community.

  • Is this a day 1 issue or did this only happen after moving to this newer software?
  • Is there a specific reason for doing this?
  • What Operating System do you encounter this with and what exact version?

I assume this should come into our support organization.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 43
Highlighted
Occasional Visitor

Re: BT600 firmware 1723 constant blue/purple flashing

Hello Steffen,

here are the answers:

  • Is this a day 1 issue or did this only happen after moving to this newer software?

      This only took place after applying the new firmware

 

  • Is there a specific reason for doing this?

I dont know of a reason why it's doing this, I applied the firmware update for the teams certification

 

  • What Operating System do you encounter this with and what exact version?

I'm using windows 10 version 1909

Message 3 of 43
Highlighted
Polycom Employee & Community Manager

Re: BT600 firmware 1723 constant blue/purple flashing

Hello @djjuice 

 

as suggested please get this into our support organization >here<.

 

Best Regards

 

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 43
Highlighted
Occasional Visitor

Re: BT600 firmware 1723 constant blue/purple flashing

I heard back from support, looks like support pages are being updated but this is new expected behavior:

Solid Purple = Stand By

Flashing Blue = In a call

Solid Purple = Playing media

No headset paired to BT600 = Flashing Blue & Purple

the flashing is the new default and is annoying, I was told to just ignore it.. now i have to unplug when not in use since this is not fun to look at when not in use, not easy to ignore

View solution in original post

Message 5 of 43
Highlighted
Visitor

Re: BT600 firmware 1723 constant blue/purple flashing

This issue is only related to when MS Teams is running.  If you insert the BT600 without team running there is no change in behavior with the adapter lights.  Also when Teams is running the Dial Tone option is no longer functional (pushing headset call button to get dial tone).  I called in a ticket to this matter and they said they were aware of these issues.

Message 6 of 43
Highlighted
Occasional Visitor

Re: BT600 firmware 1723 constant blue/purple flashing

This should have had some sort of pop-up indicating a behavior change! There should also be options to revert to previous behavior. I don't need my BT600 to blink to let me know it can't connect to my headset. This was a lousy addition.

 

Thanks for doing the research and sharing your findings!

Message 7 of 43
Highlighted
Occasional Visitor

Re: BT600 firmware 1723 constant blue/purple flashing

This new feature is really annoying... please undo it or at least give us an option to turn it off.

 

i now have to sit and watch a flashing light all the time

Message 8 of 43
Highlighted
Occasional Visitor

Re: BT600 firmware 1723 constant blue/purple flashing

Same here guys, notwithstanding that it took unfair amount of digging aroud for the last week or so to find that this is an awkward "work as expected" bug/behavior, it is obviously far from ideal.  I keep my headset Off most of the time in between taking calls, and my laptop On obviously, with my corporate MS Teams IM running all day and even nights...  Now I have this 2-color flashing going on 24 hours a day!?!  Who thought that was a good idea???

Message 9 of 43
Highlighted
Polycom Employee & Community Manager

Re: BT600 firmware 1723 constant blue/purple flashing

Hello @schu70 , @jball , @Billy-Bob , @djjuice and @seabass0118 

 

I have reported this to our product management and they are looking into this.

 

Best Regards

 

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 10 of 43