Plantronics + Polycom. Now together as Poly Logo

BT600 firmware 1723 constant blue/purple flashing

SOLVED
Highlighted
Polycom Employee & Community Manager

Re: BT600 firmware 1723 constant blue/purple flashing

Hello @mfsen ,

 

Welcome to the Poly Community.

 

As already explained to the previous posters we are aiming to fix this but at present, there is a dependency on our Partner Microsoft which has to test this.

 

We are looking into separating the LED fix but I have no timeline for this at present. We originally planned this for August but we cannot make this deadline (always was subject to change).

 

Due to the medium of a community forum, we cannot commit to a fixed date and if you require an official answer or date for this cosmetic issue please open a support case.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 51 of 58
Highlighted
Visitor

Re: BT600 firmware 1723 constant blue/purple flashing

I have the same issue with my Voyager 5200 since the firmware got updated with the latest version. None of my IOS devices can connect anymore. Need to revert to previous firmware. Plantronics hub does not recognize even when plugged in via USB cable. Please help. 

Message 52 of 58
Highlighted
Polycom Employee & Community Manager

Re: BT600 firmware 1723 constant blue/purple flashing

Hello @PaulC 

 

this is not part of this ongoing specific discussion. Please work with our support team

 

replied vi a mobile device 

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 53 of 58
Highlighted
Occasional Visitor

Re: BT600 firmware 1723 constant blue/purple flashing

just an FYI for the community:

I had the same flashing annoyance when shutting off my headset ...

 

my work-around that is ok for me: I have the voyager focus UC w/ bt600

 

since I only work in my home office now... I just deleted the bt600/unplugged it ... and then just paired the headphones directly on my laptop.

 

I don't need the additional range with bt600 and there is one added benefit (I could never get it to work with BT600)

 

when I shut off the headphones, the pc audio automatically switches to the desk top... when I have a teams call, or want to listen to private music... just turning on the headphones automatically switches the auto back... no need to select audio source in the tray ...

 

good luck with your solution...

 

 

Message 54 of 58
Highlighted
Occasional Visitor

Re: BT600 firmware 1723 constant blue/purple flashing

I also joined this forum just to say how annoying this is. I have 6 different Plantronics headphones for the pc and cellphone and have always favored them but this issue is embarrassing.

 

The only solution I found, as dumb as it might be, was to wrap the dongle with black tape to hide it completely. Not something you would expect to be doing for a premium product...

Message 55 of 58
Highlighted
Occasional Visitor

Re: BT600 firmware 1723 constant blue/purple flashing

Thanks djjuice for the clear explanation. 

Like many others here I also created an account just to express my disappointment that this ‘improvement’ got past standard usability checks. It’s *awful*. 

This thread should really not be marked as solved until we get the firmware update.

Message 56 of 58
Highlighted
Occasional Advisor

Re: BT600 firmware 1723 constant blue/purple flashing

@SteffenBaierUK

 

Checking in, do you have any updates regarding this issue for the community?

Message 57 of 58
Highlighted
Occasional Visitor

Re: BT600 firmware 1723 constant blue/purple flashing

Can you provide an estimated timeline for the fix? This blinking is extremely distracting, it's driving me nuts.

 

By the way, I'm using the BT600 with my Macbook Pro through a USB hub and it's doing the annoying light thing whenever my headset is turned off. Not using MS Teams.

 

 

Message 58 of 58