Plantronics + Polycom. Now together as Poly Logo

SS-C12 with Tel1 DTMF "echos"

petet
Trusted Contributor

SS-C12 with Tel1 DTMF "echos"

I thought I'd seen something like this in the PLCM KB or here but can't now locate it.  Anyone have any experience of SS-C Series with Tel 1 cards sending multiple DTMF entries.

EG: Send DTMP 1234, IVR hears 111222333444.

 

Message 1 of 3
2 REPLIES 2
Kendo
Polycom Employee

Re: SS-C12 with Tel1 DTMF "echos"

Pete  a couple of items we found.........

 

I have found this to be a problem many times when the output gain structure is wrong.

Generally they have the amplifier gain turned way up and the output of the DSP turned down.

Sometimes they even have the input gain of the Phone In turned up also.

If the gain structure is close and this is still a problem turning down the DTMF gain (-10 to -20) will help.

I would try this before changing the country code.

BUT, the gain structure should be checked/fixed first as it will affect the performance of other things also.

 

Sometimes this happens as a result of how the analog line is provided…

If its via an ATA, that device may be the root cause.

 

I would mute the microphones first to see if that works.

If not, decreasing the fader won’t help.

I’d check the pstn_dtmf_tone_duration (should be 100)

It can be changed to 300 as a test.

 
Ken
Polycom
Sr. Product Support Technician
Message 2 of 3
petet
Trusted Contributor

Re: SS-C12 with Tel1 DTMF "echos"

Thanks for your Post Ken.  Awaiting Reseller to get access to site to try above & will advise when it works :)

Pete

Message 3 of 3