Plantronics + Polycom. Now together as Poly Logo

Conference Composer windows

Highlighted
Occasional Contributor

Conference Composer windows

Can Conference Composer run on Win10? 64bit?
Thanks
Sharyn
Message 1 of 3
2 REPLIES 2
Highlighted
Polycom Employee & Community Manager

Re: Conference Composer windows

Hello @Sharynf,

 

welcome to the Polycom Community.

Both the community's Must Read First and the community's FAQ reference the basic minimum information a new or follow up post should contain.

This ensures the questions having to be asked are limited and any new or follow up post contains the right amount of details to ensure any voluntary participant within the community does not spend additional time chasing basic information.


The latest publicly available version 3.0.1 from => here <= with the User Guide => here <= lists as follows:

 

  • Windows™ 98, ME, NT, and 2000

As the latest Version 3.0.1 was released back in May 2006 I assume this answers your question.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 3
Occasional Contributor

Re: Conference Composer windows

Windows xt was introduced back in 2001 and win10 has a compatibility mode which can be successful running older versions of applications. I was trying to see if the community might have had any success on running in compatible mode Sometimes the documentation on an app does not reflect operational success in later os versions
Thanks
Sharyn
Message 3 of 3