Plantronics + Polycom. Now together as Poly Logo

Polycom 2490, S8300 and MM712: Dialtone, does not dial, extension goes to voicemail

Highlighted
Occasional Visitor

Polycom 2490, S8300 and MM712: Dialtone, does not dial, extension goes to voicemail

We have a G430 Media Gateway, S8300 server, and a MM712 in slot 6 of an EM200.

 

Station is configured as 4620, but have also tried as 6408D+.

 

Polycom powers up, initializes, and goes to ready.

Get dialtone, pushing digits on keypad produces tones, but dialtone continues as thoug PBX doesn't get them.

Will go to error tone after a bit.

Dialing the assigned extension drops you directly to company default covering extension.

 

Station was deleted and re-added.

 

Part numbers are:

Polycom 2490: 2301-16375-601

Polycom Direct connect interface module: 2301-06415-601

 

Is this equipment even cross compatible?

 

Thanks.

Message 1 of 2
1 REPLY 1
Highlighted
Polycom Employee & Community Manager

Re: Polycom 2490, S8300 and MM712: Dialtone, does not dial, extension goes to voicemail

Hello 4066,

welcome to the Polycom Community.

These units are manufactured by Polycom for Avaya. Anny technical support needs to come from Avaya.


Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2