Plantronics + Polycom. Now together as Poly Logo

VSX 7000A not displaying content from HDX 7000 and vica versa

Occasional Contributor

VSX 7000A not displaying content from HDX 7000 and vica versa

Hi

 

I'm having an issue with sharing content between a VSX 7000A at my site and a HDX 7000 at an external site. There are small amounts of packet loss when just displaying camera view (typically less than 10 audio/video) sometimes none at all. When content is selected at either site then that site can see the content fine, but the far end site see's only a blank screen. There is no increase in packet loss in the call statistics.

 

Interestingly though, if we include another one of our sites in the call the content is displayed at all sites including the 2 mentioned above. The call statistics do show packet loss of up 60000 when doing this though, but the content is still viewable.

 

We are using a VSX 7000A, Release 9.0.1 - 18Jul2008 and it is this unit which I have control over.

 

The HDX 7000 only seems to have this problem with our VSX 7000A and our VSX 7000A only seems to have this problem with the HDX 7000.

 

Anyone know what were doing wrong/needs changing?

Message 1 of 4
3 REPLIES 3
Polycom Employee

Re: VSX 7000A not displaying content from HDX 7000 and vica versa

There may possibly be an issue with H.239 not being allowed on a firewall.  My hunch is that when one of the other sites joins it may have H.239 turned off so the systems then negotiate at People+Content. 

Check the H.239 setting on all sites. If the firewall cannot be set to allow H239 traffic then H239 needs to be turned off on all sites, however this will only work if all sites are Polycom systems.

H239 is the standard for sending content which grew out of the Polycom propriety People+Content.

The H239 settting can be found in the Call Preferences settings under the Network settings of the Admin Tools.

 

Ken
Polycom
Sr. Product Support Technician
Message 2 of 4
Highlighted
Occasional Contributor

Re: VSX 7000A not displaying content from HDX 7000 and vica versa

Hi Ken

 

Thanks for your reply, sorry for the delay I had forgot to subscribe to replies!

 

I am checking with the firewall team to see about settings for H.239, but on our VSX7000 we have a visual concert and so people+content is not enabled in the options. The option for H.239 was selected before I changed anything, I deselected it and tried connecting with the HDX7000 (external site) but it wouldnt connect. Reticked the H.239 option and it connected but without content being shared as was first mentioned. I will reply once I know more from the firewall side of things but is there anything else it could be?

Message 3 of 4
Occasional Contributor

Re: VSX 7000A not displaying content from HDX 7000 and vica versa

Update;

 

The firewall is allowing H.239 on all VC units.

 

More info;

 

We moved the IP address of the problematic VSX7000 to another VSX7000 internally and dialled from that VC to the external HDX7000 and content was shared with no problems and no packet loss.

 

There are 2 differences in settings between our 2 VSX7000s;

1st the one that worked has people & content enabled and the one that didnt uses a visual concert instead - I understand this shouldnt make a difference.

2nd the one that worked has Release 9.0.5.1 installed, the one that doesnt has Release 9.0.1.

 

Message 4 of 4