Plantronics + Polycom. Now together as Poly Logo

AD USERS NOT AUTHENTICATED BY RPRM WHEN LOGGING IN FROM RP DESKTOP - Virtual Environment

SOLVED
Occasional Advisor

AD USERS NOT AUTHENTICATED BY RPRM WHEN LOGGING IN FROM RP DESKTOP - Virtual Environment

Hi Guys

 

We are installing  entire Virtual Environment using RPRM, RPCS, RPDMA, RPAD. am having an issue with the RP Desktop users who are not able to log onto the RPRM using their active directory credetials, but using a local user, am able to log on to the RPRM. The RPRM is integrated with the AD, so is the RPDMA, RPCS, and the RPAD. While loged onto the RPRM with the local admin account, I am able to serch for AD users and see them in the RPRM.

 

What might be the issue?

 

Kind Regards,

Message 1 of 3
1 ACCEPTED SOLUTION

Accepted Solutions
Occasional Advisor

Re: AD USERS NOT AUTHENTICATED BY RPRM WHEN LOGGING IN FROM RP DESKTOP - Virtual Environment

We managed to sort out this, for our case we realized that we were not creating the computer account correctly. once we did, all was sorted. We are now ok

View solution in original post

Message 3 of 3
2 REPLIES 2
Occasional Advisor

Re: AD USERS NOT AUTHENTICATED BY RPRM WHEN LOGGING IN FROM RP DESKTOP - Virtual Environment

All the Real Presence Desktop says is Invalid UserName and Password

Message 2 of 3
Occasional Advisor

Re: AD USERS NOT AUTHENTICATED BY RPRM WHEN LOGGING IN FROM RP DESKTOP - Virtual Environment

We managed to sort out this, for our case we realized that we were not creating the computer account correctly. once we did, all was sorted. We are now ok

View solution in original post

Message 3 of 3