Plantronics + Polycom. Now together as Poly Logo

CMA 4000 and rmx 1500

VANlili
Contributor

CMA 4000 and rmx 1500

Hi all,

you helped me with my CMA 4000 once month ago, so I'm writing you once again.

I have CMA 4000 and RMX 1500 registering together, and sometimes this registration dropped on port TCP 80. After few minutes this registration running OK .

Both devices are in the same VLAN and in the same switch connected, I dont know, where is the problem?

Could you help me with my problem?

Message 1 of 4
3 REPLIES 3
SteffenBaierUK
Polycom Employee & Community Manager

Re: CMA 4000 and rmx 1500

Hello VANlili,

As reminded already in the past it is always useful to include the currently used software version as issues experienced may already be addressed in a newer release.

This also allows yourself and others to check against current software release notes.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 4
VANlili
Contributor

Re: CMA 4000 and rmx 1500

CMA 4000 has SW version : 5.5.0

RMX 1500 has SW version : 7.6.1

Message 3 of 4
SteffenBaierUK
Polycom Employee & Community Manager

Re: CMA 4000 and rmx 1500

Hello VANlili,

what are the exact versions behind the X.X.X.xxxx ?

 

I do not think we any longer support CMA 5.5 or RMX 7.6.1 and you should probably work with your Polycom reseller to consider updating to more current versions or at least ensure all of the above are running the latest release in this version.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 4