Plantronics + Polycom. Now together as Poly Logo

CMA + CMAD authenticated AD Windows Server 2008

liliangoncalves
Visitor

CMA + CMAD authenticated AD Windows Server 2008

I  got to do the CMA to authenticate in AD, but I didn't get to do the same thing with CMAD.

 

When I use CMAD, the message is the username or password is wrong and when I try use Single Sign-On, the message is unknown netbios domain in CMA.

 

I need some help.

Message 1 of 5
4 REPLIES 4
Alki
Polycom Employee

Re: CMA + CMAD authenticated AD Windows Server 2008

If I am understanding you correctly, then you haven't yet configured single sign on in the CMA LDAP page. Is that where you are getting the netbios error?

 

Have you configured the machine account used by the CMA to authenticate for SSO integration? The full instructions on how to do that are in the Operations guide, but the short version is:

 

Create a machine account, give it permissions to reset its own password and modify its permission level, set its password using the "net user" or "netdom" commands, then use that machine account for the SSO portion of the LDAP integration on the CMA.

 

Based on the error, it sounds like that machine may not have been set up correctly.

Message 2 of 5
liliangoncalves
Visitor

Re: CMA + CMAD authenticated AD Windows Server 2008

I did what do you say, but my AD is hide in my firewall. I use redirect and the error persist.
Message 3 of 5
Alki
Polycom Employee

Re: CMA + CMAD authenticated AD Windows Server 2008

Well, if there is a firewall between your CMA and your AD then you will need to make sure you are passing ports 389, 3268 and 88 (for LDAP, Global Catalogue, and Kerberos).

 

Also, if you are using autodiscovery for your AD servers, then you need to make sure you have SRV records for LDAP and Kerberos in DNS, as the CMA uses both protocols.

Message 4 of 5
thiagomcreis
Occasional Visitor

unknown netbios Domain

I have the same error and have not a firewall between AD and CMA.

 

I need some help...

Message 5 of 5