Plantronics + Polycom. Now together as Poly Logo

CMAD not Register to GK through AD.

ngusimel
Occasional Contributor

CMAD not Register to GK through AD.

Hi all,

 

My CMAD is not more register to CMA 5000 (with Active Directory authentication) since I moved the CMA Databases (external) to the new Server. I have reinitialized the password of  "Domain\Computer Name" account in AD but nothing change. Can you please tell me what to do to get it work again ?

 

Thanks in advance for your help

 

NB: CMAD work with local account.

 

Kind regards

Message 1 of 5
4 REPLIES 4
Dgaran
Advisor

Re: CMAD not Register to GK through AD.

Hi,

I hope I understood correctly the issue you're facing.

If yes, and your CMAD account is local, then you should try login as "local\username" as opposed to "domain\username" via your CMAD.
Also, the local account might have a different password as opposed to your AD password since they are not synchronized.

Let us know if this is the case.



Daniel
Message 2 of 5
ngusimel
Occasional Contributor

Re: CMAD not Register to GK through AD.

No this is not the case.

 

I would like to login my CMAD with my Active Directory credentials not with the local account.

 

Thanks for your reply and help.

 

Kind regards

Message 3 of 5
Gekko
Advisor

Re: CMAD not Register to GK through AD.

Hi,

 

I have also encountered something similar after running intergrity checks on a SQL server with my external database residing on it and found I needed to return to the AD Server where the Computer Account was created and re-run the netuser command from the command prompt. Once this was completed, I re-inserted the information back into the LDAP page in CMA and logins worked again.

 

Holding thumbs.

 

Regards

Message 4 of 5
Avi_Pinchas
Occasional Advisor

Re: CMAD not Register to GK through AD.

hi,

is your CMA is using external DB or not ?

 

Seems to me that the Machine account of the CMA in the AD is corrupted

did you checked it ?

 

Message 5 of 5