Plantronics + Polycom. Now together as Poly Logo

Can't access VBP-E 5300

Highlighted
Occasional Advisor

Can't access VBP-E 5300

I couldn't access the interface of VBP-E. So, I reset the VBP-E by clicking the erase pin, 3 times. It should set the IP of port 1 to 192.168.1.1. I also changed the IP of my computer to 138.168.1.2/24.

When I enter 192.168.1.1 in my browser, it couldn't connect. I tried switching the browsers, rebooted the VBP-E but couldn't remote into it.

This device has only  the ethernet port for the console, no DB-9.

Any suggestion will be appreciated.

Message 1 of 5
4 REPLIES 4
Highlighted
Occasional Advisor

Re: Can't access VBP-E 5300

*set my computer IP to 192.168.1.2/24 not 138.168.1.2/24.

Message 2 of 5
Highlighted
Respected Contributor

Re: Can't access VBP-E 5300

Hi Kushal

 

  1. Do you have a console cable, that was provided in the box of VBP?
  2. Can you ping IP 192.168.1.1 through Port 1?
  3. try to use the ethernet crossover cable for connection a laptop to VBP.
  4. try to erase a configuration of VBP once again

 

Regards

Message 3 of 5
Highlighted
Occasional Advisor

Re: Can't access VBP-E 5300

Hi Bazzuck

I don't have the console cable that came with the box of VBP. I cannot ping 192.168.1.1 through port 1 as well.

 I also tried using cross over and straight through Ethernet cables.
I will try to erase the configurations again and see if it works.

 

While setting the IP of my computer to 192.168.1.2/24, I left the default gateway and DNS empty. Could that be the problem?

Thanks

Message 4 of 5
Highlighted
Occasional Advisor

Re: Can't access VBP-E 5300

Problem Fixed:

 

Re-erased the VBP-E, changed the IP of my computer to 192.168.1.2/24, DNS: 8.8.8.8/8.8.4.4 and gateway:192.168.1.1. It worked. I can now remote into the unit.

 

Thanks for the help.

Message 5 of 5