Plantronics + Polycom. Now together as Poly Logo

Can't chnage profile in rmx 2000

Occasional Advisor

Can't chnage profile in rmx 2000

Hello. I have some problem with profile. RMX 2000 ver. 8.6.3.J in secure mode. Than i try change configuration at conference profile alert display - Invalid password length . Who knows this problem?

Message 1 of 3
2 REPLIES 2
Occasional Advisor

Re: Can't chnage profile in rmx 2000

Hello,

At my knowlegde, RMX in secure mode it's very strict with the conference password lenght. The default value is 9.

 

9 – 16, default: 9 (Ultra Secure Mode).

 

Or, check if IVR conference password option is enabled.

Message 2 of 3
Highlighted
Occasional Advisor

Re: Can't chnage profile in rmx 2000

After i checked Secured Communication  in IP Network Services - Management Network - Properties - Security and switch ENABLE_CYCLIC_FILE_SYSTEM_ALARMS system flag  to NO , it's start working .

Message 3 of 3