Plantronics + Polycom. Now together as Poly Logo

DMA 7000 Factory Reset, then no access


DMA 7000 Factory Reset, then no access

We have factory reset a DMA 7000 for re-installation and now cannot access it.  Using PuTTy, I can get a login: prompt but no passwords work.  Anybody know the default password in this situation?

Message 1 of 4
Polycom Employee & Community Manager

Re: DMA 7000 Factory Reset, then no access

Hello JoeV,

welcome  back to the Polycom Community.

I am quite sure that we do not publicly advise these passwords.


Please work with your Polycom reseller and/or Polycom support.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 4
Honored Contributor

Re: DMA 7000 Factory Reset, then no access

Have you used the DVD for the restore procedure ?

Can you attach a VGA monitor to have a look if the boot process stops for whatever reason (maybe cmos battery) ?

Have you tried to set the ip address by using the DMA USB Configuration Utility ?


Kind regards,
Message 3 of 4

Re: DMA 7000 Factory Reset, then no access

Yes, used the DVD for fhe factory restore, and had a monitor connected.  Also had used the USB with the config utility to set the IP addresses.  Worked with Polycom support and after rebooting with the USB again and having it come up again with another self boot, the web interface is accessible and all appears normal.

Message 4 of 4