Plantronics + Polycom. Now together as Poly Logo

DMA 9.0.0.2 / SKype For Business - Error 500

SOLVED
Highlighted

DMA 9.0.0.2 / SKype For Business - Error 500

Hello !

 

This saturday, I upgraded the DMA to 9.0.0.2 (RMX to 8.7.4.1), and everything seems fine (no alert, and external sip peer is ok)

But when i try to call from a registered endpoint, a Skype Meeting Room, I got this message in the call details:

"SIP/2.0 500 Server Internal Error

Via: SIP/2.0/TLS xx.xx.xx.251:5061

[...]

To <sip:249238@domain.fr:5051>

ms-diagnostics: 1033;reason="Previous hop server component did not report diagnostic information";Domain="customerdomain";PeerServer="DMAHOSTNAME";Source="EDGESERVER"

 

I did a lot of research but can not find any clue of what could provide this issue.

 

Skype to VMR works

 

Everything was working well before the upgrade to 9.0.0.2.

 

Does anyone has the same issue or succeed to solve it?

 

Thank you

Message 1 of 2
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Polycom Employee & Community Manager

Re: DMA 9.0.0.2 / SKype For Business - Error 500

Hello JohanBonvalet,

welcome back to the Polycom Community.

Some of your older posts are marked as solved but you never followed up how you solved these and what steps you needed to take to resolve the issue.

 

In addition your new issue simply does not contain enough information apart from the logs snippet you added.

 

I can only ask you to work with our support organisation to solve this as I did not find many internal tickets with the same error message in regards to a DMA.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 2 of 2
1 REPLY 1
Highlighted
Polycom Employee & Community Manager

Re: DMA 9.0.0.2 / SKype For Business - Error 500

Hello JohanBonvalet,

welcome back to the Polycom Community.

Some of your older posts are marked as solved but you never followed up how you solved these and what steps you needed to take to resolve the issue.

 

In addition your new issue simply does not contain enough information apart from the logs snippet you added.

 

I can only ask you to work with our support organisation to solve this as I did not find many internal tickets with the same error message in regards to a DMA.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 2 of 2