Plantronics + Polycom. Now together as Poly Logo

Entrust.net Secure Server Certification Authority - expires

SOLVED
Highlighted
Frequent Visitor

Entrust.net Secure Server Certification Authority - expires

Hello, recently faced with the problem of self-signed certificate, but we managed to solve this problem. But found cause to worry, may 25 will expire (Entrust.net the CA SecureServer) is a trusted certificate. Please tell me what this will affect, and will the system work after may 25?

 

Information taken from a file

https://support.polycom.com/content/dam/polycom-support/products/voice/realpresence-trio/other-docum...

Message 1 of 6
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Frequent Visitor

Re: Entrust.net Secure Server Certification Authority - expires

Polycom CMA 4000 Version 6.2.7.ER1

View solution in original post

Message 3 of 6
5 REPLIES 5
Highlighted
Polycom Employee & Community Manager

Re: Entrust.net Secure Server Certification Authority - expires

Hello @Dima Repnikov ,

 

welcome back to the Polycom Community.

It would be of interest first what Polycom Product you actually own in order to answer the question.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 6
Highlighted
Frequent Visitor

Re: Entrust.net Secure Server Certification Authority - expires

Polycom CMA 4000 Version 6.2.7.ER1

View solution in original post

Message 3 of 6
Polycom Employee & Community Manager

Re: Entrust.net Secure Server Certification Authority - expires

Hello @Dima Repnikov ,

 

the document you reference has nothing to do with the CMA.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 6
Highlighted
Frequent Visitor

Re: Entrust.net Secure Server Certification Authority - expires

Here is a screen of the system. Here is a screen of the system. Indeed, the certificate will end on may 25.Tell me what he's responsible for.

Highlighted
Polycom Employee & Community Manager

Re: Entrust.net Secure Server Certification Authority - expires

Hello @Dima Repnikov ,

 

it fundamentally comes down that the CMA is no longer a supported product.

 

  • End of sale for the CMA Solution was 31/12/2009
  • End of Service was 31/12/2010
  • End of Support was 01/07/2015

If you still use this no longer supported product I would suggest you look into upgrading this to something like RPRM.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 6 of 6