Plantronics + Polycom. Now together as Poly Logo

Incoming CMA-D video call via VBP E10-5300 to HDX 7000 not working.

Highlighted
Polycom Employee

Incoming CMA-D video call via VBP E10-5300 to HDX 7000 not working.

Hi All

 

Currently we have a Polycom installed base customer who has large deployment of HDX, CMA server and CMA-D in their environment.

 

Initially, everything work fine and suddenly incoming dialing from CMA-D from public internet is not possible. Internally CMA-D to CMA-D client and to HDXs within corporate network is working fine.

 

I am sales person managing this important account and hopefully someone can give me pointers on how to resolved the issue asap.

 

Please let me know if you need other detail information to troubleshoot further.

 

 

Hope to hear from the expert soonest possible.

 

Many thanks.

Message 1 of 5
4 REPLIES 4
Highlighted
Honored Contributor

Re: Incoming CMA-D video call via VBP E10-5300 to HDX 7000 not working.

Hi there...

i guess there is also a vbp-st installed at the customers site, right ?

Could you define the exact problem ?

Can the cmad user register successfully to the cmad and are only calls not working or is no registration possible ?

If the registration isn´t working, what is the error message the user sees ?

What SW versions are installed on the vbps, CMA and what sw version of cmad is in use ?

 

Kind regards,
Uwe
Message 2 of 5
Highlighted
Occasional Advisor

Re: Incoming CMA-D video call via VBP E10-5300 to HDX 7000 not working.

Hi , 

 

 

NOW THE PROBLEM IS  , CMA SERVER IS A GATEKEEPER , WHEN I TRY TO REGISTER THE VBP IN THE CMA SERVER , IT SHOW DOWN ARROW WITH RED COLOUR .

 

IS THIS NORMAL , I HAVE DO SOME REVIEW ON THAT , ACCORDING TO THE REVIEW , WHEN THERE IS NO CALL ACTIVITY , THE VBP UNDER CMA SERVER WILL SHOW DOWN ARROW 

 

 

THANKS 

YIHHOW

Message 3 of 5
Highlighted
Polycom Employee

Re: Incoming CMA-D video call via VBP E10-5300 to HDX 7000 not working.

hi Uwe

 

We have the following installed at customer site. Internal calling ( within LAN call) is possible. Yes CMAD is able to register to CMA server 4000 and VBP is added in to its configuration manager.

 

But the HDX and CMA-D whether external-incoming/outgoing call is not possible at all.

 

On the error message encounter, we did not find anything yet.

 

Hopefully you can guide us accordingly. We have been on site for many times but yet to find any workable solution.

 

 

 

No.Polycom Equipment NameModel number Software version
1VBP 5300-E10 Firewall/ NAT traversal unit VBP5300-E10 11.2.3
2CMA 4000CMA4000+200 Devices:  6.2.4.ER8
3CMA Desktop client  5.2.3.19935
Message 4 of 5
Highlighted
Honored Contributor

Re: Incoming CMA-D video call via VBP E10-5300 to HDX 7000 not working.

  • Could you post some screenshots of the vbp configuration (VoIP ALG / H.323) ?
  • The VBP should be in "LAN/Subscriber-side gatekeeper mode" and the GK address should be the cmas lan IP.
  • Furthermore, do you see incoming calls on the vbp-e (VoIP ALG / H.323 / Activity) ?
  • Doublecheck on the the cma that for the customers site outgoing calls are allowed via H.323 aware SBC or ALG and that the VBP-E´s LAN IP is correctly entered (path on the cma is "Admin" / "Dial Plans and Sites" / "Sites" / choose the customers site and press "edit" on the left "site actions" bar. Then click "Routing / Bandwith" )
Kind regards,
Uwe
Message 5 of 5