Plantronics + Polycom. Now together as Poly Logo

Is RPRM Ver. 8.3 compatible with VDM?

Honored Contributor

Is RPRM Ver. 8.3 compatible with VDM?

When trying to upgrade VDM with RPRM from v. 8.2.x to 8.3 I get the warning (plz see the attachment) and then Error #2038.

The fresh rebuilding of VDM is used. DMA upgrade to ver. 6.2 is successful.

 

What can be the cause of fail?

 

 

WBR,
Mike
--------------------------------------------
“Reports that say that something hasn't happened are always interesting to me, because as we know, there are known knowns; there are things we know we know. We also know there are known unknowns; that is to say we know there are some things we do not know. But there are also unknown unknowns- the ones we don't know we don't know.”
― Donald Rumsfeld
4 REPLIES 4
Polycom Employee & Community Manager

Re: Is RPRM Ver. 8.3 compatible with VDM?

Hello Mike,

I have seen an email internally with the same error and to my knowledge it was caused due a space issue.

 

Could you check endpoint upgrade packages on the RPRM and possibly delete these?

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 5
Honored Contributor

Re: Is RPRM Ver. 8.3 compatible with VDM?

Hi Stefen,

 

Thanks for the advice but it seems that space issue is not the case. I have repeated the installation with clearing the virtual disk config and initializing VD again. After reinstalling VDM and upgrading RPRM to v. 8.2 only four undeletable downloads of SW clients remained.

 

Unfortunately this didn't help...

 

WBR,
Mike
--------------------------------------------
“Reports that say that something hasn't happened are always interesting to me, because as we know, there are known knowns; there are things we know we know. We also know there are known unknowns; that is to say we know there are some things we do not know. But there are also unknown unknowns- the ones we don't know we don't know.”
― Donald Rumsfeld
Valued Contributor

Re: Is RPRM Ver. 8.3 compatible with VDM?

Hi Mike,

 

I would suggest you to go through release note of VDM.

 

Long time ago i gone through the same and found some intersting facts about VDM version upgrades which i do not remeber unfortunatly...(

 

BR

Yash

BR
Yash
Message 4 of 5
Member

Re: Is RPRM Ver. 8.3 compatible with VDM?

it's OK with Chrome ( tested on RPRM (not VDM-RPRM) with similar error message Error#2038 )

 

BR

yves

Message 5 of 5