Plantronics + Polycom. Now together as Poly Logo

Issue Capture server Media Suite

Marco A. Hdez.
Occasional Visitor

Issue Capture server Media Suite

Polycom Capture Server model VRSS500-6 does not start, I can watch the monitor that the disks are fine but when you want to Boot is not possible to find anything. When trying to enter the BIOS to be able to boot to USB it asks for a password, which I have tried with POLYCOM, SUPPORT its N / S and none of them accept me.
Some idea ??

2 REPLIES 2
Nelson
Occasional Visitor

Re: Issue Capture server Media Suite

I got the same problem...

that password only polycom have it...

Message 2 of 3
SteffenBaierUK
Polycom Employee & Community Manager

Re: Issue Capture server Media Suite

Hello @Nelson  ,

 

Welcome to the Poly Community.

Please contact our support organization via your Poly reseller.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 3 of 3