cancel
Showing results for 
Search instead for 
Did you mean: 

RMX1500 - OCS Registration failed (Failed to register with OCS. Check the RMX Server Name.)

Occasional Visitor

RMX1500 - OCS Registration failed (Failed to register with OCS. Check the RMX Server Name.)

Hi

 

We are running several HDX-Systems in combination with a RMX 1500, a CMA 4000 and a VBP.

All systems have latest Firmware/Software on board.

HDX-Systems can register successfull to Lync for example.

 

Now we want to setup the RMX-Integration with Lync.

We have a trusted application on Lync and all other prerequisites from the Wave-Guide.

SIP-Server on the RMX is set to Microsoft, TLS and CSR selected.

SIP-Servers tried with IPs, FQDN, Hostname and Lync-Pool-FQDN

 

Any ideas? ;-)

 

Regards

Message 1 of 3
2 REPLIES
Polycom Employee

Re: RMX1500 - OCS Registration failed (Failed to register with OCS. Check the RMX Server Name.)

Hi Ecmuc,

 

There might be multiple reasons why your RMX and Lync integration is failing. The common ones are DNS and Certificate. 

 

Please refer to UC deployment guide as it provides good information for the RMX and Lync integration.

 

http://support.polycom.com/global/documents/support/setup_maintenance/products/video/Deploying_Visua...

 

Similarly, you can check-out Jeff schertz's blog for further explanation.

 

http://blog.schertz.name/author/jeff-schertz/ 

 

Alternatively, if you still have issues, it would be advisable to open a support ticket with Polycom Global Services for further assistance.

 

Best Regards,
UD 

Message 2 of 3
Polycom Employee

Re: RMX1500 - OCS Registration failed (Failed to register with OCS. Check the RMX Server Name.)

Ecmuc,

 

That error message is usually caused by bad ICE settings. If you check the SIP Advanced section of the IP Network Service Properties you should see these two fields for ICE configuration:

 

IceSettings.jpg

 

If you are using ICE, then the Server User Name needs to be an ICE authenticated user on the OCS/Lync server. If you are not using ICE, then ICE Environment should be set to None.

Message 3 of 3