RPRM License issue

Occasional Contributor

RPRM License issue

Hi,

 

I mapped the licenses from flexnet . On the RPRM license tab, status is active . I allocated the Capabilities to RPAD ve DMA. neverthless , I got alert " LicenseExpired " .

When I try to connect via RP Desktop or Mobile, I got error message " licese is not available" .

All ports are allowed by the Firewall from RPRM to WAN . DNS is ok,

what could be the problem and how can i fix it ?

 

Regards,

 

 

4 REPLIES
Occasional Contributor

Re: RPRM License issue

RPRM version is 10.4 but I also, tried to install with 10.3 version . license issue again occurs .

 

Message 2 of 5
Polycom Employee & Community Manager

Re: RPRM License issue

Hello @ercanyuzuk,

welcome back to the Polycom Community.

 

The next step would be to contact Polycom support.

In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

End Customers are usually unable to open a ticket directly with Polycom support.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 3 of 5
Member

Re: RPRM License issue

Hello,

I had the same problem.

Try with RPRM 10.2 - it worked in my case.

 

Regards

Mariusz

Message 4 of 5
Occasional Contributor

Re: RPRM License issue

hi,

When we bought the clariti license , RPRM version was 10.0 . So, I downloaded the 10.0 and setup, it worked . after then , I upgraded the all of them (rprm,dma,mcu,rdap) one by one.

I didn't update it to the last version, maybe it would still cause problems.

so, all of them work with pre version from last version.

Message 5 of 5