RPRM Server Sending Email Every Minute

Occasional Advisor

RPRM Server Sending Email Every Minute

I don't know how this is happening as I've never configured an email server but for some reason our RPRM device is sending emails every minutes from root@rprm.contoso.com to postmaster@rprm.contoso.com. These all fail as that domain doesn't exist and they all have a subject of Cron <root@RPRM> /opt/polycom/cma/current/jserver/bin/debug/threads-monitor.sh

 

Like I said, I'm surprised these even show up in a message trace as I don't recall ever configuring our email server for this device so how does it even know where to send them.

 

How to I turn off or disable whatever is causing these emails to be sent?

Message 1 of 5
4 REPLIES
Polycom Employee & Community Manager

Re: RPRM Server Sending Email Every Minute

Hello @Martin Palmer,

welcome back to the Polycom Community.

It is always useful to include the currently used Software version as issues experienced or a question asked may already be addressed in a newer release.

This also allows yourself and others to check against current software release notes, Administrator Guides or FAQ post’s.

The above is also stated in the "Must Read First" and is the absolute minimum requirement every new post should include. .

In addition providing us with this basic information gives Polycom an idea what Software Versions are used in the field and avoids wasting time trying to troubleshoot issues which have already been addressed.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 2 of 5
Occasional Advisor

Re: RPRM Server Sending Email Every Minute

It's version 10.2.0_51

Message 3 of 5
Occasional Advisor

Re: RPRM Server Sending Email Every Minute

contose.com is a dummy domain that Micrososft uses for training and 'example documentation' purposes in a lot of it's published material.

 

Do you maybe have a RealConnect integration in place? And if you do, did you have a 3rd party (or Microsoft) provided the detailed design for that integration? And if so, did they maybe not clear some fields for some setting (in the design documents) that maybe still have the generic MS details in those fields?

 

This may explain how these settings came to have these values. At least, it seems like the most likely sceanrio to me.

Message 4 of 5
Highlighted
Polycom Employee & Community Manager

Re: RPRM Server Sending Email Every Minute

Hi Martin

This seems to be a know issue.

Two options. Raise a ticket with support so they can access the RPRM and mention IE-21348 or upgrade to RPRM 10.3

The above is of course only an assumption without having checked any logs.

Replied via a mobile device
Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 5 of 5