Plantronics + Polycom. Now together as Poly Logo

RPRM connection fail to Enterprise Directory

Occasional Contributor

RPRM connection fail to Enterprise Directory

Dear all,

after a restart from our RPRM we have a Problem with the connection of the Computer Name (Account credentials) to the Enterprise Directory.

The part with “Integrate with Enterprise Directory Server” with the User ID works fine, but after activating the option “Allow delegate authentification to enterprise directory server” with the Computer Name the following error message is shown: “Invalid Enterprise Directory configuration”

We have change the Password of the Computer Account to a new, or erase and create a new Account and so on, but it doesn’t shows an effect.

The RPRM version is 8.4.0-190507 (ok – it’s an old version, but it works from 2015 till the restart)

The Enterprise Directory (DC´s) run´s from 2016 on a Windows 2012 R2                                                           

We don´t have an idea what we can do. Thank you for your help.

 

Regards

Michael

Message 1 of 2
1 REPLY 1
Polycom Employee & Community Manager

Re: RPRM connection fail to Enterprise Directory

Hello Michael,

welcome to the Polycom Community.

This should really be opened with Support but lets try and help you.

 

Can you verify the following:

 

  • Ensure there is no rule within your network prevent the inspection to block the NetrServerPasswordSet request sent by RPRM right after computer account is authenticated (http://support.microsoft.com/kb/248717)

  • You are using a correct FQDN for the domain controller

  • You are using a correct SRV record so any auto settings work

If you still having an issue you need to open this via your Polycom reseller and we require RPRM logs and a Wireshark trace.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 2