Plantronics + Polycom. Now together as Poly Logo

Resource manager login problems

Occasional Advisor

Resource manager login problems

After a reboot With some certificate changes it is not possible to log into the Resource manager, i get this error Message:"Login failed because no role is associated with the user.  Please contact your system administrator." Before the reboot those users had admin rights.

 

Is it possible to log into the unit With console and some default password? And then change the user configuration? Any one that knows?

 

We do not have any external database or integration With LDAP. Logging in With realpresence desktop is working, only login for managing the server that dont work.

Message 1 of 3
2 REPLIES 2
Highlighted
Polycom Employee & Community Manager

Re: Resource manager login problems

Hello vfjelde,

I am quite sure that we do not publicly disclose any usernames and passwords and would recommend to work with your Polycom reseller or Polycom support on this. They should be able to assist you remotely.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 3
Highlighted
Occasional Advisor

Re: Resource manager login problems

A lot good work from Polycom engineers troubleshooting  but this issue led to a re-install of the server. There was some issues in sql tables, and the error message was a bit confusing because the user had defined roles. It was to difficult to fix.

Message 3 of 3