ResourceManager RPRM 10.5 caveat

Advisor

ResourceManager RPRM 10.5 caveat

Just a friendly notification if you upgrade RPRM to the 10.5 (or install from fresh):

  • the Legacy Certificate for VVX was removed (including the option to add it).

This means that, until 10.4 you could connect the phones to RPRM (you just needed to disable the TLS security 'Common Name Validation').

From 10.5, the phones need to trust the CA that issued the RPRM certificate.

  • The Public CAs on the phone's UC Software
  • The self-signed certificate generated by RPRM itself is not trusted by the phones

 

Message 1 of 1