Plantronics + Polycom. Now together as Poly Logo

Unable to Upgrade RSS 4000 from 7.0 to 8.5

Highlighted
Occasional Advisor

Unable to Upgrade RSS 4000 from 7.0 to 8.5

hi...

Unable to ugrade the RSS 4000. At time of upgrading it's showing an error " Invalid package file". we have try with different version 8.0, 8.5, 8.5.3, change the laptop from where we r try to upgrade. Even connect direct cable between RSS and Laptop. But problem remain same.

 

needs help to resolve the issue.

 

Regards

Tirtha Sarathi

Message 1 of 3
2 REPLIES 2
Highlighted
Occasional Visitor

Re: Unable to Upgrade RSS 4000 from 7.0 to 8.5

I am experiencing the same issue.   Does anyone have a fix for this?  Doe it have anything to do with the version of IE that I am using?

Message 2 of 3
Highlighted
Polycom Employee

Re: Unable to Upgrade RSS 4000 from 7.0 to 8.5

IE is usually your best bet when it comes to upgrades but Chrome also works well. The key is to make sure you are using the 32-bit version of the browser. the 64-bit versions frequently cause problems.

Michael K. Bromley, CVE, CCENT, WCNA, VCA-DCV
Technical Lead
Infrastructure Technical Support Center
Message 3 of 3