Plantronics + Polycom. Now together as Poly Logo

VBP ST for CMA-D

SOLVED
Highlighted
Valued Contributor

VBP ST for CMA-D

Hi All,

 

we have 1nos VBP 5300 st box which we use for CMA-D client from internet users.

 

lets talk about issue,what we our user are facing they are able to log in into cma d with their credentialls but alias dialling is not working for them.

 

 

Please help on the same.

 

 

Regards

 

Yashpal

 

 

BR
Yash
Message 1 of 7
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Polycom Employee & Community Manager

Re: VBP ST for CMA-D

Hello YashPal,

 

you attached a log but did not leave any explanation.

 

In addition you are adding a new device into this post and explain that you cannot register. This does not match your original post.

 

Looking at your log (where you have failed to disclose what person at what time had an issue) shows:

 

Call Termination 	  	"MahrotraRaviCMADesktop" - 58.152.116.60 	  	"841001" - 10.216.240.163 	 
  	Feb 08 12:36:37 	  	Duration: 0:04:45

 

Above, without providing support or troubleshooting, looks like a long call that lasted nearly 5 minutes.

 

I understood originally that you could register but not make calls. Above, without even knowing what calls within the provided logs are the ones failing, does not confirm your statement.

 

In addition the log is full of:

 

Reason: "e_duplicateAlias" 	 
  	Registration Reject 	  	"17805503" - 14.0.207.119:41685 	  		 
  	Feb 08 13:54:58 	  	Authority: Local

 

You can keep providing insufficient information or follow my original advise and contact Polycom support so our trained personal can attempt to help you troubleshooting this.

 

Best Regards

 

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 7 of 7
6 REPLIES 6
Highlighted
Polycom Employee & Community Manager

Re: VBP ST for CMA-D

Hello YashPal,

 

can I again, as in my previous replies, remind you that the lack of detail in above post is making it nearly impossible for other community members to even attempt to troubleshoot.

 

Please answer the below questions, preferably not in one word yes/no answers, with as much detail as possible:

 

  • Was this CMA / VBP setup installed by a someone trained in CMA / VBP installation?

  • Is the above setup under a Polycom Maintenance contract and if yes has Polycom Support been involved troubleshooting this yet?

  • What is the Software Version of the CMA?

  • What is the Software Version of the CMA-D?

  • What is the Software Version of the VBP-ST?

  • Has this ever worked or is this a new Installation?

  • Has the CMA Gatekeeper Message Log been checked?
    Reports => Gatekeeper Message Log => Call Details of the individual call
    If yes, what is the error message if any?

  • Can a internal CMA-D Client call the same way/method that fails for the external client?

I will not reply any further to this post as I am unable to provide free support as a Polycom employee.

 

Best Regards

 

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 7
Highlighted
Valued Contributor

Re: VBP ST for CMA-D

  • Was this CMA / VBP setup installed by a someone trained in CMA / VBP installation-yes i am trying to do it

  • Is the above setup under a Polycom Maintenance contract and if yes has Polycom Support been involved troubleshooting this yet-not as of now

  • What is the Software Version of the CMA-6.0.2

  • What is the Software Version of the CMA-D-5.1

  • What is the Software Version of the VBP-ST-11.2

  • Has this ever worked or is this a new Installation-it was working earlier

  • Has the CMA Gatekeeper Message Log been checked-yes i was cheaked
    Reports => Gatekeeper Message Log => Call Details of the individual call
    If yes, what is the error message if any-there no error shown in the cma logs,getting a error logs in vbp only

  • Can a internal CMA-D Client call the same way/method that fails for the external client-yes the same thing is working for internal clients.

 

 

 

Regards

 

 

Yashpal

BR
Yash
Message 3 of 7
Highlighted
Polycom Employee & Community Manager

Re: VBP ST for CMA-D

YashPal,

 

in order to enable anyone (not myself) to help you troubleshooting I advised you to provide as much detail as possible.

 

In addition please note the comments added in red:

 

  • What is the Software Version of the CMA-D-5.1
    Polycom only provides support if the latest or previous Version is used. Current CMAD release is 5.2.4 or 5.2.3

  • What is the Software Version of the VBP-ST-11.2
    Polycom only provides support if the latest or previous Version is used. Current VBP-ST release is 11.2.13 or 11.2.12

  • Has this ever worked or is this a new Installation-it was working earlier
    What has changed to make it no longer work? Has the VBP System Configuration Guide been followed as shown on Page 86?

  • Has the CMA Gatekeeper Message Log been checked-yes i was cheaked
    Reports => Gatekeeper Message Log => Call Details of the individual call
    If yes, what is the error message if any-there no error shown in the cma logs,getting a error logs in vbp only
    Would you like to share the error message that appears in the VBP log?

 

Please ensure that you work with Polycom support if you require support.

 

Best Regards

 

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 7
Highlighted
Valued Contributor

Re: VBP ST for CMA-D

updated the CMA-D vesion to 5.2

 

vbp st sofware version 11.2.13

 

attached file is the vbp log errors

 

 

Regards

 

Yashpal

BR
Yash
Message 5 of 7
Highlighted
Valued Contributor

Re: VBP ST for CMA-D

updated over the same,we are not able to register the RPM.the user using a apple i phone 4.

 

 

Regards

 

Yashpal

BR
Yash
Message 6 of 7
Highlighted
Polycom Employee & Community Manager

Re: VBP ST for CMA-D

Hello YashPal,

 

you attached a log but did not leave any explanation.

 

In addition you are adding a new device into this post and explain that you cannot register. This does not match your original post.

 

Looking at your log (where you have failed to disclose what person at what time had an issue) shows:

 

Call Termination 	  	"MahrotraRaviCMADesktop" - 58.152.116.60 	  	"841001" - 10.216.240.163 	 
  	Feb 08 12:36:37 	  	Duration: 0:04:45

 

Above, without providing support or troubleshooting, looks like a long call that lasted nearly 5 minutes.

 

I understood originally that you could register but not make calls. Above, without even knowing what calls within the provided logs are the ones failing, does not confirm your statement.

 

In addition the log is full of:

 

Reason: "e_duplicateAlias" 	 
  	Registration Reject 	  	"17805503" - 14.0.207.119:41685 	  		 
  	Feb 08 13:54:58 	  	Authority: Local

 

You can keep providing insufficient information or follow my original advise and contact Polycom support so our trained personal can attempt to help you troubleshooting this.

 

Best Regards

 

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 7 of 7