Plantronics + Polycom. Now together as Poly Logo

when RPD provisioning by RPRM, SIP is disable

SOLVED
Occasional Contributor

when RPD provisioning by RPRM, SIP is disable

Hello,

 

i have RPAD/RPRM/DMA/RMX in my environment.i use RPRM to provisioning RPD,when i used the SIP  is disable.can you help me

Message 1 of 4
1 ACCEPTED SOLUTION

Accepted Solutions
Respected Contributor

Re: when RPD provisioning by RPRM, SIP is disable

Your issue is in the "Automatic" configuration that is being passed from Resource Manager.    Depending on the version of RPRM, you need to look in the Provisioning Profile section and adjust the SIP/H323 configuration there.

 

Good luck,

 

Gary M

Wanna' Test your H.323 System? (71.14.2.157 or 71.14.2.158)
cb157.miyakawa.us and cb158.miyakawa.us
www.miyakawa.us
www.codecsidekick.com

View solution in original post

Message 3 of 4
3 REPLIES 3
Polycom Employee & Community Manager

Re: when RPD provisioning by RPRM, SIP is disable

Hello Bejo,

welcome to the Polycom Community.

It is always useful to include the currently used software version as issues experienced may already be addressed in a newer release.

This also allows yourself and others to check against current software release notes.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 4
Respected Contributor

Re: when RPD provisioning by RPRM, SIP is disable

Your issue is in the "Automatic" configuration that is being passed from Resource Manager.    Depending on the version of RPRM, you need to look in the Provisioning Profile section and adjust the SIP/H323 configuration there.

 

Good luck,

 

Gary M

Wanna' Test your H.323 System? (71.14.2.157 or 71.14.2.158)
cb157.miyakawa.us and cb158.miyakawa.us
www.miyakawa.us
www.codecsidekick.com

View solution in original post

Message 3 of 4
Occasional Contributor

Re: when RPD provisioning by RPRM, SIP is disable

my RPAD version is   4.0.0_build_15027  my RPRM version is   8.0.0.0_92   RevD.

the problem is resolve i created the provisioning profile for RPAD in RPRM ( i used the default ) the provisionning profie

Message 4 of 4