Plantronics + Polycom. Now together as Poly Logo

5.6.0 Deployment Guide Local Call Recording?

SOLVED
jplarsonqg
Advisor

5.6.0 Deployment Guide Local Call Recording?

I was reviewing documentation for 5.6.0 firmware and noticed on page 41 of this guide, the commands to enable voice recording appear backwards:

 

feature.callRecording.enabled

0 (default) - Enables audio call recording

1 - Disables audio call recording 

 

I need to make sure this is disabled in our environment.  Is "1" truly off in this case?

Message 1 of 2
1 ACCEPTED SOLUTION

Accepted Solutions
SteffenBaierUK
Polycom Employee & Community Manager

Re: 5.6.0 Deployment Guide Local Call Recording?

Hello @jplarsonqg,

welcome back to the Polycom Community.

The Skype Deployment Guide is wrong for this both in 5.6.0 and 5.7.0. 

 

The correct order is 0 is disabled and 1 is enabled. I have logged this internally.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 2 of 2
1 REPLY 1
SteffenBaierUK
Polycom Employee & Community Manager

Re: 5.6.0 Deployment Guide Local Call Recording?

Hello @jplarsonqg,

welcome back to the Polycom Community.

The Skype Deployment Guide is wrong for this both in 5.6.0 and 5.7.0. 

 

The correct order is 0 is disabled and 1 is enabled. I have logged this internally.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 2 of 2